Large Format Printing

Large Format Printers

Large format printers are available in OUCS. Also see the list of the charges for using these printers.

The Physics Departmental also have a large format printing service.

Producing Tiled Large Formats On A4 Printers

In many cases the need for a larger printout is to make a document more readable but that document does not need to be poster quality. In such a situation it is often sufficient to generate a multi A4 page document where each page is a section of the large picture.

PosteRazor

PosterRazor is available on the Linux and Windows machines. It accepts the following image formats:

BMP, DDS, Dr. Halo, GIF, ICO, IFF, JBIG, JPEG/JIF, KOALA, LBM, Kodak PhotoCD, PCX, PBM, PGM, PNG, PPM, PhotoShop PSD, Sun RAS, TARGA, TIFF, WBMP, XBM, XPM

Simply start the application, open the file you wish to `blow-up' and step through the option pages to select the desired final size. It then saves the multi page version as a PDF document you can print on an A4 printer and then put together.

Excel Spreadsheets

Excel will do automatic tiling of your spreadsheets. This can be adjusted by selecting File -> Page Setup. After clicking OK in the dialog Excel will show you how it will tile pages using dotted lines in your spreadsheet.

OpenOffice Calc spreadsheets

OpenOffice Calc will also do automatic tiling of your spreadsheets. This can be adjusted by selecting Format -> Page -> Sheet. After clicking OK in the dialog OOCalc will show you how it will tile pages using thicker lines in your spreadsheet.

Other Applications

Many applications will have the option to save the output as a format suitable for PosteRazor even if you normally would output a different format, e.g. PS or PDF for direct printing.

PS Files

On the Linux PC the poster application is installed. This will scale and tile postscript images.

PDF files

On the windows system (e.g. the windows terminal server wts) you can use Nuance PDF Converter Pro to resave the document as a suitable format for posterazor, e.g. png, jpg etc.

The basic procedure is

  • Open the PDF document in Nuance PDF Converter Pro
  • From the File menu choose Save As
  • In the dialog window that appears change the save format to png
  • Now save the file

Note when you select the png, jpeg or jpeg2000 format the settings button can be used to further adjust the quality of the output.

Linux system users can use the command pdfposter.